Tworzymy budżet domowy używając arkusza kalkulacyjnego.

Mój dzisiejszy artykuł będzie dość techniczny i przeładowany obliczeniami 😉 Jeśli chcesz razem ze mną stworzyć Swój budżet domowy używając Arkusza Kalkulacyjnego – zapraszam 🙂

Ja korzystam z Arkusza Dokumentów Google, działa tak samo jak Excel, ale wygląda odrobinę inaczej 😉

Pokaże Ci jak stworzyć budżet – jeśli będziesz chciała stworzyć osobny arkusz, aby wcześniej podliczyć koszty i podzielić je na grupy – będziesz mogła to zrobić, korzystając z funkcji sumy i mnożenia 😉 Omówię te funkcje, więc spokojnie 😀

Zaczniemy od przypomnienia przykładowego budżetu z cyklu artykułów 😉 

Kredyt hipoteczny za dom – 400 zł, 12,5%
Rachunki – 400 zł, 12,5%
Samochód – 320 zł, 10%
Artykuły spożywcze – 1530 zł, 47,8%
Rozrywka – 150 zł, 4,7%
Święta – 100 zł, 3,1%
Nieprzewidziane wydatki – 50 zł, 1,6%
Edukacja – 100 zł, 3,1%
Odkładamy 150 zł, 4,7%

 

Przechodzimy do tworzenia arkusza 😉

Zaczniemy od zarobków – w tej części uwzględniamy wszystkie nasze dochody – ja wpisałam – ja i mąż 😉

 

zarobki

Jak widać na obrazku obok zarobków, mamy ich sumę dla miesiąca (tak jak w przykładzie), wynosi ona 3200zł. Aby to obliczyć, w komórce po prawej wpisujemy funkcję sumującą – można to zrobić na dwa sposoby, albo nacisnąć na ten znaczek z fx i wybrać funkcję SUMA, albo wpisać ręcznie. Musimy oczywiście zaznaczyć obszar sumowania – w naszym przykładzie liczby znajdują się w kolumnie C, w wierszach o numerach 5 oraz 6. Zaznaczyłam trochę większy obszar, na wypadek dodatkowych dochodów. W komórce wpisujemy =SUMA(C5:C8).

Jeżeli chcemy, aby w danej komórce cokolwiek się zmieniało (dodajemy nowe przychody, sumujemy koszty na przykład dla jedzenia) musimy zacząć od znaku =, inaczej wpisana wartość nie ulegnie zmianie, albo pokaże nam się błąd. Sumujemy zakres od komórki C5 do komórki C8, dlatego pomiędzy tymi wartościami w nawiasie jest znak :.

budżet używając arkusza kalkulacyjnego

Przechodzimy do kosztów.

W tym przypadku nie sumujemy poszczególnych grup od razu – kwota, która jest pogrubiona, to procentowy udział kosztów w zarobkach. Obliczyliśmy wcześniej, że dla jedzenia jest to 47,8%. Te kwoty odrobinę różnią się od tych obliczonych wyżej – ze względu na sposób zaokrąglania. Są to jednak sprawy groszy 🙂 Dlatego w komórce po prawej, dla jedzenia mamy wpisaną formułę =0,478*C4.

Znaczy to, że obliczamy 47,8% kwoty znajdującej się w komórce C4 – czyli zarobków.

Tak samo liczymy dla pozostałych grup kosztów, zmieniając tylko wartość procentową 😉 W artykule tłumaczyłam zasadę przesuwania przecinków. Mając 45% wpisujemy 0,45, dla 6,5% będzie to 0,065 😉

Poniżej w grupie jedzenie wypisałam przykładowe kategorie – jak mięso, owoce, warzywa, napoje, słodycze. Robimy tak dla każdej grupy kosztów.

 

Obliczamy też przepływ pieniężny.

Jaśniejszym niebieskim, w kolumnach D oraz E mamy zaznaczony przepływ pieniężny dla danego miesiąca oraz całego roku. Tu mamy pokazany styczeń, więc te przepływy będą identyczne. Możemy całą tą tabelę skopiować dla każdego miesiąca i wtedy obliczać całoroczny przepływ pieniężny – ale pamiętaj, aby posprawdzać komórki, które sumują, czy po kopiowaniu sumują te kolumny i wiersze, co trzeba 😉

Na samej górze mamy ogólny przepływ pieniężny, czyli różnicę pomiędzy zarobkami, a wszystkimi wydatkami. Tu jest trochę zabawy. Zaczniemy od sumy wszystkich kosztów, która znajduje się w komórce C9. Wpisujemy tam formułę, która zsumuje nam poniesione koszty dla każdej grupy, mianowicie 

=SUMA(C12:C13)+SUMA(C15:C16)+SUMA(C19:C21)+SUMA(C24:C29)+SUMA(C32:C33)

+C36+C39+C42+C45

Następnie już w komórce D4, wpisujemy formułę, która obliczy nam przepływ pieniężny, czyli =C4-C9

Zostaje nam obliczenie tego przepływu pieniężnego. Dla dla grupy Jedzenie robimy to następująco: W komórce, w której znajduje się obecnie kwota 179,6 wpisujemy następującą formułę

=C23-SUMA(C24:C29)

Znaczy to dokładnie tyle, że od kwoty, którą przeznaczamy na jedzenie (1529,6) odejmujemy sumę kosztów, które na to jedzenie w danym miesiącu ponieśliśmy. Przepływ dla tej grupy jest dodatni, co znaczy, że wydaliśmy mniej, niż zakładaliśmy 😉

Przepływ roczny, to przepływ z danego miesiąca zsumowany z przepływem z miesiąca poprzedniego 😉 Jeśli na przykład w styczniu ogólny przepływ wynosił 725, a w lutym 300, to roczny przepływ dla lutego będzie równy 725+300=1025. Tak samo liczymy dla poszczególnych grup kosztów 😉

Mam nadzieję, że pomogłam – jeśli masz jakieś pytania, po prostu wpisz w komentarzu 😉 Zawsze odpisuję 😉 A jeśli jakiś problem będzie pojawiał się częściej – napiszę artykuł z odpowiedziami na pytania 🙂

 

A TY JAKICH NARZĘDZI UŻYWASZ DO TWORZENIA BUDŻETU DOMOWEGO?